❗ Bricsys stellt Support für ältere Versionen ein ❗
Wir möchten Sie darüber informieren, dass ab Erscheinen von BricsCAD V21, der Support und die Wartung der BricsCAD Versionen V13 und älter eingestellt werden.
BricsCAD V21 wird voraussichtlich Ende Oktober veröffentlicht werden.

Dies bedeutet für alle Kunden mit einer Lizenz für BricsCAD V13 oder älter, dass sie diese Lizenzen nicht mehr auf die Version V21 upgraden oder aktualisieren können. Es werden weiterhin keine Hilfedateien und Dokumentationen mehr für diese Lizenzen zur Verfügung stehen. Ebenso können Sie bei Problemen mit diesen Versionen keinen Support mehr erhalten.

Gut zu wissen:

  • Ihre BricsCAD V13 und frühere Lizenzen laufen weiter, solange Ihr PC und Ihr Betriebssystem diese unterstützen
  • Sie können Ihre bestehenden V13- und früheren Lizenzen nach Bedarf aktivieren
  • Falls Sie Zugang zu BricsCAD V13 und älteren Installationsprogrammen benötigen, erhalten Sie diese auf Anfrage.
  • Wenn Sie sich mit Ihrem Bricsys Account auf der Bricsys Website einloggen, werden alle BricsCAD V13 und ältere Lizenzen als schreibgeschützte Datensätze in der Datenbank angezeigt.

Sollten Sie noch eine BricsCAD Lizenz V13 oder älter nutzen, Upgraden Sie diese jetzt, damit Sie auch weiterhin von unserem professionellen Support profitieren können und Hilfe erhalten, wenn Sie diese benötigen.

Profitieren Sie von allen Neuerungen von BricsCAD V20 und lassen Sie sich begeistern. Letztes Jahr hat es das Entwicklungsteam von BricsCAD wieder einmal geschafft, uns mit spannenden Funktionen vom Hocker zu reißen.

Gerne stehen wir Ihnen telefonisch unter der Rufnummer +49 (0) 6145 / 933 80-0 oder
per E-Mail an info@below-software.de täglich von 09:00 bis 17:00 Uhr für weitere Fragen zur Verfügung!

weitere Ankündigungen

Kontaktieren Sie uns - wir beraten Sie gerne!

+49 (0) 6145 / 933 80 - 0

info@below-software.de

Pin It on Pinterest

Share This