Seite wählen
❗❗❗ BricsCAD V21.1.08 inkompatibel für Zusatzapplikation ❗❗❗

Wir haben mehrfach Rückmeldung erhalten, dass sich nach dem Update auf BricsCAD V21.1.08 einige Zusatzapplikationen nicht mehr starten lassen. Als Grund ist bisher nur bekannt, dass die notwendige *.arx-Datei im BricsCAD nicht mehr geladen werden kann, was zuvor noch mit der Version V21.1.07 noch funktionierte. Bitte warten Sie mit dem Update von BricsCAD. Wir werden […]

Wir haben mehrfach Rückmeldung erhalten, dass sich nach dem Update auf BricsCAD V21.1.08 einige Zusatzapplikationen nicht mehr starten lassen.

Als Grund ist bisher nur bekannt, dass die notwendige *.arx-Datei im BricsCAD nicht mehr geladen werden kann, was zuvor noch mit der Version V21.1.07 noch funktionierte.

Bitte warten Sie mit dem Update von BricsCAD. Wir werden das Problem näher untersuchen und Bricsys mit entsprechenden Informationen diesbezüglich versorgen.

Hier in unserem Bereich für Aktuelles halten wir Sie selbstverständlich auf dem Laufenden.

Bis eine Lösung gefunden wird, stellen wir Ihnen die zuletzt als funktionierend getestete Version BricsCAD V21.1.07
hier zum Download bereit.

[Update, 02.03.2021 – 13:30 Uhr]
Die Ursache ist gefunden. In BricsCAD V21.1.08-1 fehlt eine entscheidende DLL, die für den Aufsatz von Drittanbieteranwendungen erforderlich ist. Wir haben den Hersteller von BricsCAD darauf hingewiesen und warten auf die Aktualisierung.

[Update, 02.03.2021 – 15:00 Uhr]
Die Lösung für das Problem besteht darin, nach Erstinstallation von BricsCAD V21.1.08 eine Reparaturinstallation durchlaufen zu lassen. Dafür in den Systemeinstellungen von Windows unter “Programme und Features” nach BricsCAD v21.1.08 suchen, anklicken und oberhalb der Liste auf “Reparieren” klicken.

weitere Ankündigungen

Kontaktieren Sie uns - wir beraten Sie gerne!

+49 (0) 6145 / 933 80 - 0

info@below-software.de

Einfach weitersagen - teile diese Seite!

Shares